Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - ksyrium

Pages: [1]
1
Merci pour les remarques  :)

Une petite question sur le réglage de l'offset, sur le datasheet du TLC271P (page jointe), il y a 2 possibilités de montage du potentiomètre.
Laquelle utiliser ?


2
Le schéma très légèrement modifié, avec des bornes pour mesure avec pinces Kelvin (on utilise ou pas...).



3
Discussion Générale d'Électronique / Re : Restauration fer à souder
« le: juillet 18, 2018, 08:01:23 am »
vérifier la résistance (non coupée) et toutes les continuités ?
On ne voit pas si il y a une commande de température électronique sur les photos.

4
Oui, c'est l'étape la plus "rébarbative", mais une fois terminé, le montage devient perenne...
Je pense faire un petit rajout (une deuxième intensité de test à 100mA)  :)

5
Et voici le montage sur plaque de prototypage avec 2 résistances de 1 ohm en parallèle.
Lecture sur multimètre numérique et vintage (j'aime bien ;) ).
Il va falloir penser à mettre tout cela dans un boitier.

6
J'ai recâblé totalement le montage et pareil, ça ne fonctionnait pas.
En mesurant la résistance permettant de régler 10mA, celle-ci faisait 90 ohms, bizarre.
En changeant le LM317 et en réglant 125 ohms directement sur le potentiomètre, j'ai bien retrouvé 10mA. Conclusion, les dix LM317T achetés sur Ebay au même vendeur en Chine ne fonctionnent pas  >:(
Autrement, j'ai mesuré un fil de 275mm de longueur et 0.56mm de diamètre à 11.1 milliohms au lieu de 19 milliohms. Mais bon n'ayant pas de pinces pour les contacts, j'ai fais le zéro directement sur la plaque d'essais...

Le Max 406 étant difficile à trouver en France, j'ai acheté le TLC271CP pour 4.50€ les 5, cela intéressera certainement du monde :
https://www.ebay.fr/itm/TLC271CP-Amplificateur-Operationnel-TEXAS-INSTRUMENTS/322657105229?hash=item4b1fdcb54d:m:mT_fCWqTcePPWEOWZkFlQYw

En tout cas, merci pour votre réponse qui a permis d'éliminer le doute sur l'ampli op.

7
Il existe un guide professionnel et gratuit bien détaillé :

http://www.chauvin-arnoux.com/sites/default/files/D00VEC31.PDF



8
Merci beaucoup pour cette réponse.
Je dois donc avoir une erreur à quelque part... Ou alors simplement que mes résistance pour essais étaient trop élevées !
Je vais donc me lancer dans quelques recherches, mais pour l'instant il va falloir partir au travail...
Je reviens vers vous pour donner des nouvelles du montage.

9
Petite aparté sur le modèle 14 bits.
Sur mon générateur, parfois l'autotest ne se finissait jamais et donc l'appareil ne démarrait pas toujours...
J'ai simplement ouvert celui-ci et ensuite déconnecté puis reconnecté les nappes, tout fonctionne désormais parfaitement  :)

10
bonjour,
J'ai besoin de votre aide car je n'arrive pas à faire marcher mon montage (sur platine d'essai).
Je pense que cela vient de l'ampli op. choisi qui n'est pas le MAX406 mais un TLC271CP de Texas Instruments...
J'ai bien 10mA passant dans la résistance à mesurer (réglage avec un multi-tours 200 ohms).
Il m'est possible de régler l'offset à 0.002V (difficilement) en sortie de l'AOP, mais je n'ai jamais un ratio de 100 entre l'entrée et la sortie bien que j'ai câblé 10k et 100 ohms.
J'ai fais l'essai avec des résistances "fortes" de 1 à 5 ohms et la sortie est toujours décalée style 36mv aux bornes de la résistance et 4V en sortie de l'AOP... Si je règle l'offset alors à 3.6V, le zéro n'est plus bon.
Sur le datasheet, ils parlent de 10mv en offset voltage, est-ce le problème ?

Autrement, ce modèle sur "Labaie" serait t-il ok :
https://www.ebay.fr/itm/MAX406BCPA-Integrated-Circuit-MAKE-Maxim-Integrated/401410667453?hash=item5d75f0b3bd:g:HBcAAOSwtUNZ4KTU

Merci  ;)

Pages: [1]