Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au Forum de discussion Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions!: 
http://forum.bidouilleur.ca/index.php?action=register Les demandes d'inscription sont révisées quotidiennement.

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - gtr

Pages: [1] 2 3 ... 14
1
Bonjour Kiqi68,

Merci beaucoup pour tes explications.

J'avais lu les explications(avec traducteur car l'anglais n'est pas ma langue) à la page 6 mais en relisant bien:

Connectez une résistance de 500 ohms 5W, R79, de TB9-3 (C) à la broche de torsion du condensateur qui se situe entre C27-A et C27-D, souder la résistance à la broche de torsion et souder la broche directement au châssis pour assurer une bonne connexion à la terre.

Donc C27-D(qui est connecté à TB9-3) est bel et bien connecté au châssis(masse) mais en passant par la résistance R79.
Alors je n'ai qu'à connecter les bornes négative des 3 condensateurs à C27-D puisqu'il est connecté à la masse en passant par R79, c'est bien ça?

Pourquoi la borne négative C27-D passe par R79 plutôt que de se connecter directement à la masse, c'est parce que c'est un condensateur de haute tension?

Pour les révisions il y a ici http://pacifictv.ca/schematics/eico460addendum.pdf mais on ne parle pas de C27

Merci!  :)

2
Bonjour à tous,

J'ai un oscilloscope Eico Model 460 don j'ai presque remplacé tout les condensateurs(papier, moulé et électrolytique).
Je veux maintenant remplacer le condensateur multiple C27(3x20uf-450V) identifié C27-A, C27-B, C27-C et C27-D.
Sur le schéma électronique ici https://elektrotanya.com/PREVIEWS/38933510/23432455/eico/eico_460_parts_sch.pdf_1.png ou  à la fin du manuel ici http://pacifictv.ca/schematics/eico460manual.pdf C27-D n'apparaît pas.

Dans le manuel de construction que vous pouvez télécharger ici(attendez quelques secondes) https://www.eserviceinfo.com/download_start.php?downloadurlid=43820 page 5 vous pouvez le voir.

Les bornes positives de mes 3 condensateurs C27-A, C27-B et C27-C sont identifié sous le boîtier par un demi cercle, un carré et un triangle et rien pour C27-D.

Selon le schéma, les 3 bornes négative sont relié au point milieu du transformateur mais ne sont pas relié à la masse(châssis). C'est là que je bloque. Selon ce que j'ai vu en vidéo sur le remplacement des condensateurs multiple, les bornes négatives seraient relié ensemble et connecté au boîtier du condensateur multiple et les bornes positive au 3 pattes identifié par les symboles mentionné plus haut.

Alors, est ce que les bornes négatives des 3 condensateurs sont relié ensemble et soudé au boîtier qui lui est soudé au châssis? Car le point milieu d'un transfo est toujours connecté à la masse non? Alors pourquoi on ne le voit pas sur le schéma et pourquoi C27-D n'apparaît pas non plus?

Merci de votre aide!

3
Bon j'ai ressoudé le tout et laissé le condo original C28 à sa place.

Voici les résultats:

Tension négative du C28=26.7 VDC. Mais ce n'est pas une tension négative. J'ai mis le - à la borne négative du C28 et le + à la masse comme tu m'as indiqué. Es ce que 26.7 V c'est trop pour un condo de 35V?

Tension des tube V1 et V2(+ sur la pine 6 et le - à la masse)=4.3 VDC.

Pas de tension résiduelle aux bornes du condensateur C28.

4
Désolé j'avais mal lue. Tu fais référence à la figure 11.

Je connecte mon multimètre le + à la pin 6 et le - au chassie(masse)?

5
Je viens de trouver cette vidéo https://www.youtube.com/watch?v=rRdS7r2mtK4 qui montre exactement ce qui se passe avec mes condos. C'est pas aussi pire mais c'est la même chose.

6
C'est pourtant ce que j'obtiens comme résultat. J'ai beau essayer en ajustant R26 et R27 mais impossible d'obtenir 2V sur les deux tubes.
Merci pour la précision des condos.

7
Ha ok! Je croyais qu'il fallait remplacer les condos papier par des électrolytiques!

Les polypropylènes ne sont pas si dispendieux, 10pcs pour $3,46 plus 0,90¢ de livraison ici https://fr.aliexpress.com/item/32848166111.html?spm=a2g0w.search0302.3.1.6d5d6988OxNSXc&ws_ab_test=searchweb0_0,searchweb201602_0,searchweb201603_0,ppcSwitch_0&algo_pvid=2fec8e98-ad00-437d-91c0-2c6b36280456&algo_expid=2fec8e98-ad00-437d-91c0-2c6b36280456-0 ça vaut la peine! À ce prix là je vais changer tout les condos papier. Le temps de livraison est aussi long qu'en chine par contre!

Pour les 2V je n'obtiens pas cette valeur sur les 2 tube mais dans la doc ils disent d'avoir 2V sur au moins un des deux et l'autre j'avais une tension plus basse, 1.2v de souvenir. J'ai retrouvé dans mes dossier un livre sur les tubes RCA et tous mes tubes y sont.

Pour le 1V2 j'ai sans problème un beau tracé horizontal sur tout l'écran.
Je ferais les tests que tu me propose pour le C28 et le tube 1V2.

Je vais donc me commander des condos neuf et je me sentirais plus en sécurité.

Encore un grand merci pour ton aide précieuse, je garde tout ça dans mon dossier Eico Model 460! :-)

8
Bonjour Yffig, merci pour tes bons vœux! :-)

Pour la décharge des condensateurs je ne prend pas de chance, j'attends longtemps après qu'il soit éteint, souvent le lendemain et je vérifie au multimètre avant.

Par contre trouver des condos .1uf 2000v, on trouve ça où? Pour ceux du Québec si vous avez des endroits où je pourrais me commander ce genre de condo, faites le moi savoir. Pour ce genre de chose je n'utilise pas des condos chinois, seulement pour des petits montages.

J'ai oublié de mentionné que le condo C28 au testeur affichait 334.4µf, ESR=0.90Ω et Vloss=1.0%, c'est un peu loin du 250uf non? Pour tester le C28 il faudrait que je ressoude les condos, ce que je voudrais éviter et acheter des condos neuf pour les remplacer, de plus je n'ai pas de condo aluminium. Si c'est nécessaire je le ferais mais j'aime pas trop jouer dans ces endroits quand l'oscilloscope est en marche. Un petit condo électrolytique 47µf 50V comme celui ci ne ferait pas l'affaire?

Des condos de 2000V, ça ne dérangera rien autour?

Pour ce qui est du tube 1V2 qui sert de diode de redressement, dans ce cas c'est normal qu'il me paraît éteint?

Encore merci pour ton aide!  :)

9
Bonsoir Yffig,

Pour revenir sur tes explications sur le mode commun et tout... je retiens certaines choses mais j'avoue que c'est peut être une peu trop théorique pour un gars de mon âge(51 ans).

Je garde ces infos dans mes dossiers comme j'ai fais avec d'autres car en y revenant plus tard, avec le temps souvent je fini par mieux comprendre.

Encore merci d'avoir pris le temps de bien m'expliquer! :-)

10
Bonjour Yffig,

De retour chez moi je vais revenir sur tes explications plus tard car je m'inquiète de certaines choses.

Le manuel ici http://pacifictv.ca/schematics/eico460manual.pdf page 15 et correction ici http://pacifictv.ca/schematics/eico460addendum.pdf

Sur la photo les 2 condensateurs papier C25 et C26 qui sont aussi ciré, il y a un liquide entre les deux qui s'écoule et ça a laissé une goute dans le fond du boîtier. Ça ressemble un peu à du vernis, c'est jaune translucide, un peu épais, sans odeur et un peu huileux. Es ce la cire qui fond? Pourtant elle ne durcie pas et je ne vois aucune fissure ou quoi que ce soit d'anormal de l'extérieur. J'ai désoudé une patte de chaque condensateur pour vérifier leurs capacitance et c'est ok de ce côté là, C25=0.09934µf et C26=0.1107µf. Ce sont des .1µf-1600v.

Par contre le condensateur C28, selon le manuel devrait être un 50µf-50v et celui qui est là est un 250µf, 35v, -20°+70°C. Es ce que ça cause un problème car je pensais le changer pour un 47µf-50v-85°C.

Merci et bonne année! :-)

11
Merci beaucoup Yffig d'avoir pris le temps pour ces excellentes explications. C'est pas encore tout à fait clair pour moi mais à lire et à relire avec le temps je vais finir par comprendre. J'en apprend un petit peu chaque jour!

Si ça ne t'embête pas j'aurais d'autres questions.

1-Le tube 1V2(V8 sur le schéma) n'allume pas et je croyais qu'il servait pour la sortie en dent de scie "SAWTOOTH"(J7) car selon le manuel je devrais connecter cette borne à la masse(J6) et obtenir une onde en dent de scie que je pourrais manipuler avec les contrôles SWEEP SELECTOR(S3), SWEEP VERNIER(R54) et HOR-GAIN(R60). Mais je n'obtiens qu'un point à l'écran.

Alors à quoi sert 1V2? Je vois qu'il est connecté au transfo et au tube cathodique.
Si je connecte J7 à J1(V-INPUT) j'obtiens une ligne oblique qui sert d'ajustement pour le contrôle VERT. ATTENUATOR(S1) comme d'écrit dans le manuel(section Maintenance).

2-J'ai aussi le tube 12AU7(V5) qui allume faiblement et pourtant l'oscilloscope fonctionne relativement bien!

3-Lorsque qu'avec mon générateur FeelTech j'applique une onde sinusoïdale d'une amplitude de 10v p-p par exemple à l'entré vertical, le VERT-GAIN(R24) à zéro me laisse encore une petite onde visible d'au moins 1,5 cm p-p sur la position x10 du VERT. ATTENUATOR(S1). C'est normal ou je devrais avoir une ligne droite comme en position x1000?

4-Sur mon IO-102 je peux faire l'ajustement de la section vertical et horizontal mais sur mon Eico, seulement la section vertical est ajustable selon le manuel. C'est que lorsque je joue avec le VERT-GAIN(R24), mon tracé ce déplace à gauche ou à droite et un peu aussi en changeant de position le contrôle HOR. SELECTOR(S2).

Merci de m'éclairer! :-)

Je te souhaite à toi ainsi qu'au autres membres un joyeux temps des fêtes! :-)

12
Je suis étonné du prix aussi bas!

Le prix du IO-102 ici http://www.heathkit.nu/IO-102.jpg

Merci pour les liens!

13
Je ne comprend pas ces notions d'"entré différentielle" et de "tension de mode commun"!

Pour le 115V ça ne cause pas de problème car je suis au Québec.

Sur les 3 bornes en bas à gauche de l'image sous V-INPUT, tu court-circuite la borne centrale et celle en dessous(masse) et tu applique une onde aux deux premières, tu es en asymétrique. Tu retire le cavalier des deux dernière bornes et tu y applique une onde sur ces deux dernières et tu es en symétrique. Dans ce dernier cas, le VERT-ATTENUATOR n'est pas opérationnel.

14
Bonsoir et merci pour la réponse.

Même si l'année était écrite dans le manuel, on ne pourrais pas vraiment si fier car il a été fabriqué pendant plus d'une année. J'ai posté le boîtier car les voix de ventilation sur les côtés du mien sont seulement au bas alors que j'ai vue d'autres boîtier avec en plus des voix dans le haut. Ce sont ces petits détails qui font parfois la différence pour aider à donner une année.

Il y a aussi ce potentiomètre sur la plaque horizontale à gauche(voir image) qui n'apparaît pas sur le schéma dans le manuel ni dans celui de construction. Je dois avoir une tension de 150V entre les broches 2 et 6 de deux tube et j'avais 167V. Finalement en suivant le filage et en jouant avec ce pot, qui était tourné au maximum, j'ai pu obtenir mes 150V.

Je trouve cet oscilloscope mieux que mon IO-102. Pour l'année c'est simplement par curiosité.

Merci! :-)

15
Part-5

Pages: [1] 2 3 ... 14