Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au Forum de discussion Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions!: 
http://forum.bidouilleur.ca/index.php?action=register Les demandes d'inscription sont révisées quotidiennement.

Pages: 1 2 [3] 4 5 ... 10
 21 
 le: mai 24, 2020, 10:53:00 pm 
Démarré par speedfender - Dernier message par speedfender
Bonsoir, merci pour la réponse.
Je vais essayer de tester tout ça demain en commençant effectivement par vérifier qu'aucun fils n'est en contact avec la carcasse. D'ailleurs il faut mettre la terre sur le transfo ?

je viens de refaire les mesures avec d'autres pinces :
*6-117 : 2.4 ohms
*6-220 : 7.6 ohms
*117-220 : 5.5 ohms
étrange, cet écart de somme est normal?

C'est normal que 6 et 7 ne soient pas reliés entre eux non ? ils le sont par le fusible entre P0 et 220; c'est bien ça?

/
J'ai une ou deux questions générales qui me viennent en regardant un vieux shéma d'ampli.. Est ce que ce type de transfos anciens est bien pour un ampli, au niveau du 'bruit' ? et est-ce qu'il y a un avantage à utiliser des tubes redresseurs ou alors un pont de diode est aussi bien ?
/


bonne soirée,
Sf

 22 
 le: mai 24, 2020, 09:03:28 pm 
Démarré par speedfender - Dernier message par Yffig
Bonsoir SF,

Vérifie quand même que tous ces points soient isolés de la carcasse du transfo !

D'après tes relevés(*), tu as 3 groupes:
- les primaires: 6 - 7 - 220 - 117 - PO
- des secondaires basse tension: 1-2, 3-4, A-B, isolés entre eux ou bien certains peuvent n'être que des liasions directes ...à voir plus tard
- des secondaires haute tension( à point(s) milieu(x) ? ) : C, D, E et F => là, ça me paraît un peu confus... mais tu pourras voir ça plus tard
La façon dont tu as isolé sur dominos tous tes fils est la bonne pratique = OK !
(*): la mesure des résistances ohmiques n'indique malheureusement pas le sens des bobinages et donc la manière dont les flux magnétiques vont s’ajouter ou se retrancher alors que les résistances en série s'ajoutent toujours....
Je trouve bizarre qu'entre 6-220 tu aies 7.4  Ω, entre 6-117, 2.2  Ω et alors entre 117-220 ,  5.5  Ω...erreur de mesure ? (5.5+2.2=7.7 normalement, non ?)
On va se concentrer sur les primaires pour tester "live !":
-Apparemment PO retourne sur la cosse 7 (0.2 Ω.. c'est peanuts, vérifie que ton multimètre donne grosso modo cette valeur quand tu court-circuites tes pointes de touche): c'est donc possiblement l'un des 2 points d'entrée AC (alternatif secteur),
- OR, c'est entre 6 et 220 que tu as la plus grande résistance primaire , le 220v AC devrait donc certainement se mettre entre ces deux points (7 à 8  Ω pour un primaire de transfo 220V de qq 10-aines de VA c'est plutôt une bonne valeur)
Il y a alors contradiction entre ces deux analyses... 6 et 7 ne sont pas reliés directement entre eux...ni même indirectement...
La seule façon de procéder alors de manière sûre me paraît être la suivante (elle est sans danger pour le matos): brancher en série avec 6-220  une ampoule à incandescence 60W/75W/100W. je te renvoie au site de Radioman33 pour plus d'infos:
http://www.radioman33.com/pages/mes-depannages/brancher-un-poste-a-lampes-1.html
Ceci fait, tu auras deux résultats possibles:
- ton ampoule s'allume "plein feux"...ça c'est pas bon , ça veut dire que entre 6 et 220 tu as un court circuit en AC ! faut tout reprendre à zéro.
- le bon résultat, c'est que ton ampoule ne s'allume pas complètement ... genre teinte orangée.
Alors tu peux mesurer en alternatif AC
1- la tension aux bornes de ton ampoule, tu la notes soigneusement
2- la tension aux bornes 6-220 (c'est le complément à 240V de la précédente
3- toutes les tensions AC sur tous tes enroulements, en particulier entre 220 et 117 tu devrais obtenir grosso modo la moitié de ce que tu as entre 6 et 220.
Avec cette manip sans aucun danger si tu fais ça proprement tu auras une meilleure idée de ce transfo. Fais nous un retour des valeurs obtenues.
(Si tu as un doute, n'hésites pas à le soumettre... j'ai pu me palucher dans les numéros des cosses)

Bonne soirée

Yffig




 23 
 le: mai 24, 2020, 06:49:42 pm 
Démarré par bob3869 - Dernier message par bob3869
OK je viens de trouver L1 elle est de l'autre coté du circuit. Il s'agit du gros composant noir à droite du condensateur.

Voici les photos.

Merci.

 24 
 le: mai 24, 2020, 06:11:08 pm 
Démarré par bob3869 - Dernier message par Yffig
Bonsoir Bob

Je vais faire un schéma de ce que tu devrais trouver autour de ce régulateur d'ici ce soir ou demain...
Mais il doit bien exister une self sur ta carte, fais des photos sur une surface plus large pour qu'on essaie de la trouver...
A plus

Yffig

 25 
 le: mai 24, 2020, 05:22:24 pm 
Démarré par speedfender - Dernier message par speedfender
J'ai essayé de rendre ça lisible :)
Oui oui les trois trous ressemblent bien à des supports fiches bananes (mais elles ne rentrent pas.. :) )
 
D'après ce que je crois comprendre, il faut relier le plot commun P0 au plot P220 avec un fusible. Et si je ne me trompe pas la phase serait sur la borne 7 et  le neutre sur 6, c'est bien ça ?

En tout cas, merci beaucoup,
A plus tard

 26 
 le: mai 24, 2020, 05:17:27 pm 
Démarré par speedfender - Dernier message par Yffig
Re,
Merci pour les photos !
Apparemment les trois "trous" ne sont pas filetés et un fusible avec 2 contacts genre fiche banane" devait s'enquiller dessus (plutôt rare mais ça a existé).
Je regarde tes toutes dernières photos et je te réponds d'ici ce soir
A t'a l'heure !

Yffig

 27 
 le: mai 24, 2020, 05:07:05 pm 
Démarré par speedfender - Dernier message par speedfender
Je viens de faire les mesures sur le second transfo que j'ai. Les trois plots sont bien reliés par un fils.
Ci joint un schéma pour se repérer dans les mesures. Je nomme le plot sans nom P0 Les autre sont P117 et P220

Voici les mesures ohmiques :

1-2  / 0.4 ohms
3-4  / 0.3 ohms
6-P220  / 7.4 ohms
P220-P117  / 5.5 ohms
7-P0  / 0.2 ohms
6-P117  /2.2 ohms
----
A-B  / 0.3 ohms
C-D  / 41.4 ohms
D-E  / 3.4 ohms
E-F  / 40.7 ohms
C-F  / 85 ohms
C-E  / 44.6 ohms
D-F  /43.9 ohms

les visuels :



 28 
 le: mai 24, 2020, 04:13:32 pm 
Démarré par Thor - Dernier message par Thor
Bonsoir,

Un grand merci pour vos réponses nettes et précises.

Thor.

 29 
 le: mai 24, 2020, 03:49:56 pm 
Démarré par bob3869 - Dernier message par bob3869
Bonjour,

Concernant la diode 1N5822, elle est de l'autre côté du circuit elle est traversante, pour la référence je ne peux pas la lire mais je suppose que c'est bien celle dont tu parles. Elle est d'un côté reliée à la masse sur l'anode et la cathode est reliée au point du milieu du potentiomètre P1 de 1KOhm et également à la pin 1 du LM2595. SVR1 est un point du condensateur de filtrage après le pont de diode.

Pour la diode D8 elle est reliée à R1 et R2. J'ai vérifié les contacts de R1 et R2 comme sur le schéma figure 35 je n'ai pas le contact entre R2 et l'output 1. Je ne trouve pas L1. su le circuit...

 30 
 le: mai 24, 2020, 03:06:25 pm 
Démarré par speedfender - Dernier message par speedfender
Re,
Oui oui j'ai regardé le lien. J'ignorai que le fusible était visé à même le transfo. A l'époque ou je l'ai eu il y avait un fils rigide reliant deux plots, en guise de fusible j'imagine..
Je joins les photos, je viens de terminer de les arranger..
A vrai dire je n'ai que deux tranfos, je vais ouvrir le second, mais il n'y a pas de fusible non plus dessus

Pages: 1 2 [3] 4 5 ... 10