Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Auteur Sujet: Remise en etat d'une alim  (Lu 2691 fois)

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Remise en etat d'une alim
« le: novembre 07, 2016, 09:44:59 am »

Bonjour
Étant nouveau sur le forum je vais me présenter rapidement:
-Radio-amateur depuis 2014, mon call est F4HJN op Steph@ne 41 ans. Je vis dans l'est de la France a quelques kilomètres de la frontière Suisse dans la région de Montbéliard. Je suis un bidouilleur assez novice mais qui as envie d'apprendre.
Voila pour la présentation
Je vais maintenant rentrer dans le vif du sujet.
J'ai acheter récemment une alim EuroCB EPS 1012M.

Le problème c'est que le circuit était cassé en 2 et grossièrement réparé a la soudure. Je prends des notes et des photos et je décide de refaire la plaque. Chose faite
J'ai commencé a ressouder les composant mais quelques trucs me tracassent.
- Il y a 4 petites diodes . Sur la plaque d'origines , elles sont dessinées toutes dans le mème sens or les 2 du milieu étaient inversées. Je ne sais pas si je doit faire confiance au dessin ou les remettre comme elles étaient...


-2 résistances variables ont 1 pattes de cassée. Je n'en ai pas de la même valeur pour les remplacer 2.2K ou lieu de 2K et 22K au lieu de 50K?
- Certaines résistance n’étaient pas de la bonne valeur et n’étaient soudées que d'un cote. L'autre cote était relié au potentiomètre de la façade.

Voila j’espère que mes explications étaient assez claires et que vous pourrez m'aider a la remettre en route
Merci
IP archivée

eledtronik

  • Administrator
  • Sr. Member
  • *****
  • Messages: 313
  • apprendre c'est bien, le partager c'est mieux
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #1 le: novembre 07, 2016, 10:09:25 am »

Salut F4HJN

suis également radio-am  depuis 3ans maintenant F4HGQ  nord de Strasbourg 73'

pour ton alim j’aurais tendance à faire confiance à la sérigraphie, elle  a certainement du être bricolée

mais c'est facile a vérifier si ce sont des diodes de redressements,au pire remplace-les par un pont des diode tout fait déjà que tu refais la pcb

pour les potards variable  2.2k au lieu de 2 c'est pas grave
pour la 50k prend un de 47k , si t'en a vraiment pas tu peut rajouter une résistance talon de de 27k valeur normalisée

voilà pour l'instant tout ce que je peux dire

PAscal





IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #2 le: novembre 07, 2016, 10:19:12 am »

Salut Pascal
Merci pour ta réponse. J'ai vu ta vidéo de présentation hier sur Youtube. Belle installation.
C'est bien ce que je pensait pour la 2.2K c'est bon mais pour l'autre je me disais bien qu'il y avait trop de différence. J'ai déjà refait le PCB mais je peux toujours mettre un pont de diode relié par des fils si ce sont bien des diodes de redressement...
Merci
Steph@ne
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 626
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Remise en etat d'une alim
« Réponse #3 le: novembre 07, 2016, 01:31:19 pm »

Bonjour Stéphane. Bienvenue sur le Forum.

Ça semble en effet des diodes formant un pont de redressement pour alimenter le régulateur de tension LM723 de façon indépendante. Les grosses diodes sont bien sûr pour le redressement de l'enroulement de la sortie.

Comme le circuit est, somme toute, assez simple, je vous suggère d'en dessiner le schéma électrique. Vous comprendrez tout de suite comment orienter les diodes.

Attention au LM723 d'origine. Le 723 est plutôt fragile aux surcharges, j'en sais quelque chose... Au prix qu'il coûte, je vous suggère de le remplacer tout simplement.

Au plaisir.
IP archivée

F6GQB

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #4 le: novembre 07, 2016, 02:26:53 pm »

Bonjour Stephane et bienvenue. La platine semble bien maltraitée, pourquoi la résistance de 5.6k est sortie, destination du fil noir ? piste coupée ? et le fil blanc ? En cherchant sur le net j'ai vu que sous cette référence il existe une multitude de modèles, tension fixe, ajustable, régulation par zener, ou 723, mais pas trouvé de schéma de ce montage. Les petites diodes sont pour alimenter juste le régulateur par un enroulement indépendant sur le secondaire du transfo. Pour la position des diode erreur de sérigraphie ? facile a vérifier (pourquoi mettre un pont si elles sont bonnes et dans le bon sens)  dommage pas de photo coté pistes.
Qui a coupé les fils ?, avez vous une idée de leur destination, encore un autre souci !......
Bon courage
73's  jean pierre F6GQB
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #5 le: novembre 07, 2016, 02:57:45 pm »

Bonjour
Merci de vos réponses. Je pense que se sont bien des diodes de redressement pour alimenter le régulateur étant donné qu il y a 1 sortie 4,5v au transfo.
Pour ce qui est de la photo cote piste je la mettrai quand je serai rentre du boulot.
Le fil blanc et le noir sur la résistance vont au potentiomètre de la façade donc en série avec celui ci...pour en changer la valeur??
C'est moi qui ai coupé tous les fils après avoir tout repéré ou ils allaient
Pour ce qui est du plan je n ai pas réussi a le trouver pour cette version
Steph@ne de F4HJN
« Modifié: novembre 07, 2016, 09:47:18 pm par F4HJN »
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #6 le: novembre 07, 2016, 07:36:50 pm »

Voila une photo du cote pistes
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #7 le: novembre 08, 2016, 07:49:00 am »

Bonjour
On vient de me fournir 2 schemas pour cette version de l'alim par le biais d'un autre forum


Steph@ne
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #8 le: novembre 08, 2016, 07:51:33 pm »

Re bonjour
Ca y est j'ai tout ressouder les composants et les fils....Et ca marche mais pas comme ça devrait!!! Env 26V en sortie: LM723 HS ou erreur de pistes??
Autre soucis c'est que les polarités en sortie sont inversées!!! Aucune variation de tension quand je tourne le potentiomètre
Juste une autre question: A quoi servent les 3 RV sur ce circuit?


Merci de m’éclairer
Steph@ne de F4HJN
IP archivée

Janpolanton

  • Full Member
  • ***
  • Messages: 108
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #9 le: novembre 08, 2016, 08:37:49 pm »

Bonsoir,
Pour la tension négative, c'est normal
Comme disait Robert Lamoureux : le fil rouge sur le bouton rouge et le fil noir sur le bouton noir
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 626
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Remise en etat d'une alim
« Réponse #10 le: novembre 08, 2016, 09:13:32 pm »

Pourquoi est-ce que les bornes sont inversées par rapport aux couleurs à l'intérieur?  ???

Vous nous demandez de vous dire si vous vous êtes trompé. Seul vous pouvez figurer cela. Clairement, il n'y a pas de régulation de la part du 723 et des transistors. Avez-vous vérifié que les 2 transistors montés sur le boîtier sont bons?

Prenez le temps d'analyser le schéma pour comprendre ce que vous cherchez. Le circuit n'est pas aussi compliqué qu'il ne le paraît.

D'abord, surligneur et schéma, pour vérifier toutes vos connexions. Ne présumez de rien...

Vous vous rappelez de mon commentaire sur le LM723? Gardez cela aussi en tête.

Bon Succès!
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #11 le: novembre 08, 2016, 09:27:33 pm »

Sur la photo avec le voltmetre le fil noir est branché sur la borne - de l'alim et le rouge sur le + et le voltemetre indique -25V. Je ne sais pas comment tester les transistors du boitiers (2N3055 pour info)
J'ai commander hier soir des LM723 donc des que je les recoit je le changerai
Je vais resuivre tout le schema pour voir si je n'ai pas fait d'erreur
Bonsoir,
Pour la tension négative, c'est normal
Comme disait Robert Lamoureux : le fil rouge sur le bouton rouge et le fil noir sur le bouton noir
Pourquoi est-ce normal? Je ne vous suis pas

Steph@ne de F4HJN
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 626
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Remise en etat d'une alim
« Réponse #12 le: novembre 08, 2016, 09:50:32 pm »

Voyez la photo ci-bas. Moi ça me semble inversé...

Pour un transistor 2n3055, on le teste de la même façon: avec un multimètre. Regardez le dessin du boîtier TO-3 sur le web. En mode diode, on vérifie les 2 jonctions PN. Elles devraient montrer environ 0,6V de chute dans un sens (de la base vers l'émetteur, et de la base vers le collecteur), et circuit ouvert si on inverse les sondes dans l'autre sens.
IP archivée

F4HJN

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #13 le: novembre 08, 2016, 10:36:56 pm »

Effectivement autant pour moi je n'avais pas vu que c'etait inverse derriere les bornes!!!
Je regarderai sur le net le boitier TO-3 des que possible
Merci de votre aide
Steph@ne de F4HJN
IP archivée

eledtronik

  • Administrator
  • Sr. Member
  • *****
  • Messages: 313
  • apprendre c'est bien, le partager c'est mieux
    • Voir le profil
Re : Remise en etat d'une alim
« Réponse #14 le: novembre 09, 2016, 05:55:58 am »

houla Step@ne sa part dans tout les sens

dans l'ordre, remettre les cabochons des bornes dans le bon ordre
retire le LM 723
vérifier les tensions au diodes de redressement les 2 circuits puissance et alim du régulateur
l’état des 3055
les trims (potar ajustable) qui sert de calibrage pour le voltmètre et sécurité sur milieu de course
si tout ok remplacer le régulateur
sous tension vérifier que le thyristor conduit


« Modifié: novembre 09, 2016, 07:08:51 am par eledtronik »
IP archivée