Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Auteur Sujet: Dépannage d’un niveau laser « FUKUDA FRE 203 »  (Lu 9 fois)

electriks

  • Newbie
  • *
  • Messages: 1
    • Voir le profil
Dépannage d’un niveau laser « FUKUDA FRE 203 »
« le: juillet 20, 2018, 08:06:59 pm »

Salut electrobidouilleur,

Tout d’abord je souhaitais te remercier pour toutes les vidéos que tu mets en ligne. Elles sont d’une qualité exceptionnelle tant en terme de contenu que de pédagogie.

Je suis en train de réparer un laser de terrassement et j’aurai besoin de ton aide.

Voici le laser en question



Le laser principal ne fonctionne plus, par contre tout le système de mise à niveau automatique marche très bien. Ce niveau est aussi équipé d’un laser qui pointe vers le bas (dessous le niveau) pour remplacer un fil à plomb. Ce dernier fonctionne aussi.
Les problèmes ont commencé sur l’alimentation qui permet de charger les batteries du niveau. Le plastique des fils devait être de mauvaise qualité. Résultat les fils se sont dénudés et ça a dû provoquer un court-circuit. Du coup l’alim est HS (ce qui n’est pas très grave).
J’ai donc remplacé l’alimentation par une autre équivalente. Par la suite le laser a commencé à dysfonctionner.
Lorsque j’ai démonté je me suis rendu compte que plusieurs fils (notamment les fils qui proviennent de la batterie) étaient collés entre eux. Ce qui a surement dû aussi provoquer des court-circuits.
Voici les fils une fois décollés. Sur le noir on ne voit pas bien mais c’est la même chose que sur le rouge.



Voici une petite description du niveau :
Tu peux voir sur les photos suivantes que le niveau est composé de 4 circuits imprimés.
•   Une platine de commande
•   Une platine principale
•   Une troisième platine (pas très visible sur la photo)



Cette troisième platine est reliée à 3 ensembles (peut être une Led face a un circuit imprimé) identiques. On en voit que deux sur la photo. Je n’ai pas réussi à déterminer ce que c’est. Peut-être une sorte optocoupleur ou autre. Il y en un positionné dans chaque axe (X Y Z)



La quatrième platine se trouve dans la coque du niveau. Elle aussi est reliée à 4 composants qui ressemblent à des LED.





Passons aux choses sérieuses.

J’ai commencé par faire tout un tas de test sur la troisième platine mais je pense que je faisais fausse route.
Par la suite je me suis intéressé aux fils qui rentraient à l’intérieur de la partie mobile.



Ces fils sont branchés sur des connecteurs de la platine principale où il est inscrit LASER1 et LASER2



Nous pouvons donc en déduire que ces quatre fils sont surement reliés aux diodes laser.
J’ai fait plusieurs tests :
1 Hors tension
-   J’ai testé les deux LED en diode avec mon multimètre. Pour les deux je retrouve les mêmes valeurs : 1.2V dans un sens et 0.6 V dans l’autre
2 Sous tension (en connectant la batterie)
-   J’ai vérifié la tension qu’il y avait aux bornes des connecteurs LASER 1 et LASER 2. Sur les deux j’ai trouvé 5 V.
-   J’ai essayé de rebrancher les fils et comme prévu seul le laser pointant vers le bas fonctionnait. Par la même occasion j’ai pu identifier le LASER 2
-   Ensuite j’ai revérifié la tension aux bornes des connecteurs (LED branchée) et il y avait toujours 5V. Donc aucune chute de tension.

J’ai lu que les diodes laser étaient très sensibles au surtension. Du coup, vu l’état des fils provenant de la batterie, je me dit qu’il peut y avoir une relation.

Désormais, je voulais te demander si tu pensais que j’étais sur la bonne voie. Je ne suis pas sûr que le test diode d’un multimètre sois adapté à tester une LED ?

A ton avis, est ce qu’il y aurait d’autres tests que je pourrai réaliser avant de tout démonter, pour m’assurer que la diode laser est bien HS.

J’espère avoir été clair dans mes explications

Merci d'avance.


IP archivée