Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Auteur Sujet: Aide diagnostic enceintes, alim et ampli de récup  (Lu 628 fois)

LousyJohnny

  • Newbie
  • *
  • Messages: 10
    • Voir le profil
Aide diagnostic enceintes, alim et ampli de récup
« le: janvier 28, 2018, 10:26:47 am »

Bonjour,

J'ai récupéré des enceintes qui servaient a un module dock d'Iphone : la connection avec l'iphone ne amrchait pas mais les enceintes, de bonne facture, fonctionnait bien. Pour info c'est celui-ci : https://www.samsclub.com/sams/ihome-ip1c-ipod-iphone-studio-series-sound-system/prod1180919.ip

J'ai branché ces enceintes a ce module ampli  :  https://www.banggood.com/TDA2030A-Subwoofer-Amplifier-Board-2_1-3-Channel-Compatible-LM1875-p-1015033.html?rmmds=search&cur_warehouse=CN

Et j'ai alimenté par un adaptateur qui trainait chez moi, modèle aa-121a5bn, dont les caractéristiques sont
Input 230v ~ 50Hz 140mA
Output 12V ~ 1.5A

ils recommandent en entrée du module un alim pouvant fournir 2A , mais je pousse jamais a fond alors je me dis que ça dois passer, non ?

Le montage a bien fonctionné pendant 2 ou 3 semaines, avec un bruit de fond audible mais très passable.
Et puis un jour le bruit de fond est devenu très très fort et insupportable, couvrant tout le son qui devait normalement etre restitué
Que la prise jack soit branchée ou non ne change en rien le comportement des enceintes.
J'ai joué un peu avec les connecteurs pour voir si c'était un mauvais contact quelquepart, je n'en ai pas l'impression
Si je change de prise murale, par contre, cela a un impact sur le bruit.

Je me dis donc que c'est un problème de filtrage au niveau de l'alimentation : est-ce possible ?
Si je change d'alimentation, quel type devrais-je prendre pour être sur que ça fonctionne sans interférence ? ( on a un réseau électrique assez instable sur l'île ou j'habite )
Ou est-il possible de bricoler un filtre entre l'alimentation 12v AC et l'entrée 12v du module ?
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 559
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #1 le: janvier 30, 2018, 06:06:57 pm »

Ouais. Comme vous n'êtes pas très clair détaillé dans la description du bruit de fond, je vais assumer ici que vous parlez de grondement à 50 ou 100 Hz venant du secteur. Je vois 3 possibilités:
  • Le grondement provient du manque de filtrage de l'alimentation du secteur, passe donc aux étages d'amplification et est amplifié
  • Le grondement vient d'une boucle de masse (les mises à la masse ne sont pas correctement faites), et est amplifié
  • Le grondement vient de l'environnement, est couplé/capté par le câblage d'entrée audio, et est amplifié

Les points #2 et #3 peuvent se fondre en un seul, et ça peut être difficile de les différencier. Si vous manipulez le câble d'entrée audio (vous touchez aux contacts), est-ce que le bruit varie en intensité?. Si rien ne change, c'est définitivement du côté de l'alimentation qu'il faut chercher. Un changement de bloc d'alimentation démontrera sans doute si c'est le point #1. Avez-vous une batterie 12V? Utilisez-la comme test. Si le bruit disparaît complètement, vous saurez où travailler.

Vous pouvez ajouter un condensateur de filtrage (disons 100uF, 25V) sur l'entrée 12V pour voir si cela fait une différence. Peut-être aurez-vous besoin d'en ajouter encore plus.

Il n'y a pas de recette magique de bloc d'alimentation qui vous garantit une absence complète de bruit. Mais une alimentation régulée sera bien meilleure qu'une alimentation non-régulée. Beaucoup des blocs d'alimentation muraux n'ont pas le filtrage ni la régulation nécessaire pour bien servir un amplificateur audio.

Bon succès!
IP archivée

LousyJohnny

  • Newbie
  • *
  • Messages: 10
    • Voir le profil
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #2 le: février 02, 2018, 09:41:50 am »

Bonjour, et merci beaucoup pour ces premiers élémetss de réponse.

Le bruit se produit que le cable jack soit branché ou non. Par contre, contrairement a ce que je disais dans le premier message, le changement de prise murale n'influe pas sur le bruit paraiste.
Voici une vidéo pour se faire une meilleure idée. C'est quand même un gros boucan.
https://www.youtube.com/watch?v=8o2bRMf5Lvk
 
J'aurais bien moyen de tester d'autres alim si il fallait du 12V continu, mais c'est du 12V alternatif et je n'ai que ce chargeur sous la main.
Est-ce qu'il serait possible de filtrer proprement cette alim (sachant que je n'ai pas d'oscilloscope ou de générateur de signaux) ?
Ou ça risque d'être impossible et il vaut mieux que je cherche une alim 12V AC neuve et propre ?
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 559
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #3 le: février 02, 2018, 01:11:27 pm »

Ohlala! C'est du 50 Hz bien franc! Votre filtrage capacitif est totalement insuffisant dans le circuit d'alimentation. Êtes-vous bien certain d'utiliser le bon bloc d'alimentation? Est-ce vraiment du CA que vous devez fournir??? Le condensateur de filtrage semble avoir flanché. Ajoutez un condensateur électrolytique de filtrage en parallèle avec celui déjà en place pour voir si cela fera une différence.
IP archivée

F6GQB

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #4 le: février 02, 2018, 05:41:42 pm »

Bonjour Johny, le transfo 220v 12v est un simple transfo abaisseur, le redressement et filtrage est fait sur la platine, 4 diodes et les deux gros chimiques, le problème doit être a ce niveau A bientôt pour des nouvelles....
73' jean pierre F6GQB

J'ai trouvé ça apres

http://images.100y.com.tw/pdf_file/79-SFT218-KITS.pdf
https://fr.aliexpress.com/item/Bass-enthusiast-TDA2030A-2-1-3-channel-subwoofer-voice-amplifier-board-finished-compatible-LM1875/32292213566.html

 Attention a l'alim 2x12v avec point milieu !
« Modifié: février 02, 2018, 06:16:28 pm par F6GQB »
IP archivée

LousyJohnny

  • Newbie
  • *
  • Messages: 10
    • Voir le profil
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #5 le: février 08, 2018, 10:10:21 am »

Merci pour ces réponses  :)

En fait j'ai cette carte d'ampli en double, l'envoi précédent avait cassé un des potentiomètre (tellement obnubilé par l'alim que j'avais oublié ce "détail" ... )
Je vais tester avec cette meme alimentation pour valider que ça vient bien de la carte ampli , et du coup j'ai les composants en double.

Par contre c'est un peu inquiétant si effectivement elle s'est grillé en 3 ou 4 semaines d'utilisation....
Mais pas pour tout de suite ces tests : la carte d'alim de mon lave vaisselle a grillé a cause d'un insecte qui se balladait dessus, et c'est un peu plus urgent que mes enceintes  ;D   
IP archivée

LousyJohnny

  • Newbie
  • *
  • Messages: 10
    • Voir le profil
Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #6 le: juin 22, 2018, 09:10:40 am »

Je reviens après quelques semaines.

La 2eme carte d'ampli a eu les meme soucis : ça a commencé a fonctionner bien, puis 2 semaines après ça a fait pareil.
Donc ça ne vient pas de l'alimentation , mais bien de quelque chose dans le filtrage qui ne fonctionne pas bien ( ou uqi n'est pas prévu pour le réseau d'ici )

Bref je met ça de coté pour l'instant.
J'ai bidouillé d'autres trucs de récup : des enceintes Bose récupéré sur une vieux poste de radio , une boite de Chivas comme caisson, une vieille alim de PC et une carte bluetooth a 6$.
Ca marche relativement bien, par contre j'ai des desynchronisation du BT qui ml'oblgie a déco / reco régulièrement :/
Mais j'opte plutôt pour un pb logiciel ( firefox et/ou ubuntu )
En photo la bête, pas totalement fini mais vous verrez quand meme que la finition n'est pas mon fort ^^
IP archivée

LousyJohnny

  • Newbie
  • *
  • Messages: 10
    • Voir le profil
Re : Re : Aide diagnostic enceintes, alim et ampli de récup
« Réponse #7 le: juin 22, 2018, 09:13:36 am »

Attention a l'alim 2x12v avec point milieu !

J'avais pas vu ce bout de phrase : effectivement pour l'alim j'ai récupéré un chargeur 12v AC sur lequel j'ai dis-joint la phase. C'est peut être ça le soucis.
IP archivée