Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Auteur Sujet: Problème couleur Code résistance  (Lu 779 fois)

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Problème couleur Code résistance
« le: avril 28, 2019, 12:16:09 pm »

Bonjour à tous j’ai un problème pour une résistance je ne comprends pas de quelle sens elle peut être placée en couleur j’ai 5 anneaux
Rouge ,bleu ,gris,marron noir ou noir ,marron ,gris, bleu ,rouge
Mais le noir ne peut être en début je pense que le rouge est en premier.
En la mesurant j’ai 4oms sur le multimètre 😕 c’est bizarre non j’ai fait des recherches j’ai calculé qu’elle devrait avoir 26,8 ohms avec une tolérance de 20% dite moi si je me trompe
Mais après avec les couleurs c’est difficile de déterminer les couleurs exactement car le marron brille peut être du doré est le gris brille aussi peut être de l’argentique si vous avez la réponse merci de me le communiquer cordialement ☺️
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #1 le: avril 29, 2019, 03:40:07 pm »

Bonjour,
Avez-vous vérifié qu'il ne s'agit pas d'une inductance ?
Pouvez-vous joindre la photo ?
IP archivée

loulou31

  • Jr. Member
  • **
  • Messages: 97
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #2 le: avril 30, 2019, 03:40:54 pm »

Bonjour,

J'ai pas bien compris il y a 5 couelurs mais si je suis le texte il y en a 8!
D'abord rouge c'est tolerance 2%, pas 20%. Après si 5 couleurs il devrait y avoir a trois chiffres significatifs un multiplicateur et la tolerance. Après c'est vrai le codage des couleurs a ses limites avec les nuances....Par contre gris / argent : gris c'est un chiffre significatif, et argent soit un multiplicateur, soit une tolerance.
Il est en effet aussi très possible que ça soit une self si la résistance est faible (4 Ohms).

Jean-Louis

IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #3 le: avril 30, 2019, 11:11:42 pm »

Je l’ai contrôlé sur un autre multimètre j’ai trouvé 1,98 je sais pas de quelle sens les anneaux doivent être lue
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #4 le: mai 01, 2019, 12:55:57 pm »

Bonjour,
je pense qu'il faut lire de gauche à droite :
orange, bleu, gris, or et marron ce qui ferait 36,8 ohms à 1 % mais ce n'est pas une valeur normalisée ?
la couleur grise ressemble aussi à la couleur argent et pourrait correspondre au codage d'une self.
La mesure de l'inductance devrait permettre de lever le doute.
IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #5 le: mai 01, 2019, 07:30:56 pm »

À gauche c’est rouge la photo est prise de nuit j’ai augmenté la luminosité puis le flashs qui vient modifier les couleurs j’ai  une autre photo du composant concerné non dessoudé
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #6 le: mai 01, 2019, 08:16:19 pm »

la sérigraphie est R305 on peut donc penser qu'il s'agit d'une résistance. La première bague à l'air rouge avec cet éclairage et la dernière qui semblait marron semble noire. Cela laisse deux possibilités soit 26,8 ohms à 1% soit 26,8 ohms avec un coefficient de température de 200 ppm.
ça semble très loin de ce qui est mesuré au multimètre ??? En général quand les résistances se dégradent, leur valeur a plutôt tendance à augmenter. C'est assez incompréhensible.
Peut-être avec le schéma de la carte ou bien s'il existe une autre résistance du même type sur la carte cela peut aider ?

Bon courage.
IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #7 le: mai 02, 2019, 08:41:06 pm »

Et non c’est Juste écrit R305 sur le schéma  :(
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #8 le: mai 03, 2019, 01:20:40 pm »

Bonjour,
D'après la datasheet de l'ICE3BR1565 la résistance sert à la mesure du courant et limiter celui-ci. Le condensateur en parallèle sert à filtrer la tension et la diode à décharger le condensateur à la coupure. Pour un courant de 0,5 A la résistance vaut 2 ohms. En mesurant la tension aux bornes de la résistance vous pourrez vérifier que l'alimentation ne passe pas en limitation de courant.
IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #9 le: mai 03, 2019, 09:08:43 pm »

Merci papy bleu  ;)c’ Bien ce que j’ai relevé sur le multimètre 1,90 ohms donc la résistance est bonne
l'ICE3BR1565 est le régulateur de tension Je l’avais remplacé justement car cette platine est la carte de puissance  là tv c’est subitement éteint ! on entendait les relais qui claquait est tenté de ce rallumé mais la dalle resté noir j’ai changé le régulateur ça a remarché 8 mois et ça recommencé j’ai remplacé une seconde fois sa a tenu 4h j’ai contrôlé les condensateurs sur la partie stand by aucun condensateur gonflé testé la diode fusible tout est ok après je me pose la question sur l’otocoupleur plus bas relier sur l’ICE3BR1565 en FB ver l’otocoupleur sur pc301 peut-être la cause qui pose problème ce qui est bizarre il faut laisser débrancher 10 minutes à peut près ça remarche 10 minutes est ça recommence à merder clique des relais sans cesse
Adresse du schéma électrique plus bas
https://drive.google.com/file/d/0BzvqapA62Nf9ZFl4b2N6d1RKS1k/view
« Modifié: mai 03, 2019, 09:15:05 pm par Dani83 »
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #10 le: mai 04, 2019, 09:42:00 am »

Bonjour,
Les symptômes que vous décrivez ressemblent à une panne thermique. La technique de la bombe à froid devrait permettre de localiser le composant en cause.
Il arrive souvent que des soudures défectueuses provoquent ce comportement. Avez-vous vérifié les soudures des éléments susceptibles de chauffer ?
Les tensions au secondaire sont-elles bonnes 5V, 17V, etc ?
IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #11 le: mai 04, 2019, 01:43:11 pm »

Justement le fameux régulateur IC3BR1565 lui avant de le remplacer au début je lui avais remplacé ça pâtes thermique coller du ventirade ça avais duré plus que dix minutes bien 2h c’est Pour ça que je l’ai remplacé par un neuf du coup au bout de 8 mois même problème je les remplacé par un second est là ça a duré 4h d’après vous es que les autres composants sur les ventirade je dois remplacer toutes les pâtes thermiques ?
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #12 le: mai 04, 2019, 04:36:49 pm »

remplacer la pâte thermique non mais refaire les soudures des composants sur radiateur oui, la dilatation créé des contraintes au niveau des soudures. Refaire également les soudures au niveau des éléments lourds (transfo, selfs) ne fait pas de mal.
IP archivée

Dani83

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #13 le: mai 04, 2019, 06:22:15 pm »

Super je fais ça ce soir je vous tiens au courant merci 😊
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 164
    • Voir le profil
Re : Problème couleur Code résistance
« Réponse #14 le: mai 05, 2019, 08:39:55 am »

Retour sur les couleurs:
Maintenant que l'on connait la fonction de la résistance, on peut faire une hypothèse sur les vrais couleurs.
Il y aurait deux chiffres significatifs (parmi 2,3 et 6,7) un multiplicateur de 0,01 (argent) une tolérance de 5%
Dans les valeurs normalisées il y a 0,27 ohms. Cette valeur correspond à un courant de sécurité autour de 3 A ce qui n'est pas choquant.
Une valeur autour de 2 Ohms correspond à 500 mA qui doit être trop proche du courant nominal et a pour conséquence de provoquer la coupure.
A votre place je commencerais par remplacer cette résistance qui a peut-être dérivé dans le temps.
IP archivée