Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au nouveau Forum Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions! L'inscription est automatisée.

Auteur Sujet: Problemme sur Active-HDL  (Lu 191 fois)

PRNN-lab

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
Problemme sur Active-HDL
« le: août 04, 2019, 10:44:18 pm »

Bonsoir je viens juste de debuter sur Aldec Active-HDL pour simuler mes code VHDL et voici un message d'erreur qui persiste
# Warning: DAGGEN_0523: The source is compiled without the -dbg switch. Line breakpoints and assertion debug will not be available.
# Error: VLM_0039: VHDL unit cannot be compiled as the target library name is a VHDL keyword.
j'ai déjà taper ça sur le net et comme la plus part des forums sont en anglais j'ai vraiment du mal a comprendre quoi faire...

Merci d'avance pour tout aide
« Modifié: août 05, 2019, 06:39:11 am par PRNN-lab »
IP archivée

papyblue

  • Full Member
  • ***
  • Messages: 197
    • Voir le profil
Re : Problemme sur Active-HDL
« Réponse #1 le: août 22, 2019, 07:17:47 pm »

Bonjour,

Comment avez-vous nommé votre design ?
IP archivée

loulou31

  • Jr. Member
  • **
  • Messages: 98
    • Voir le profil
Re : Problemme sur Active-HDL
« Réponse #2 le: août 23, 2019, 01:53:54 pm »

Bonjour,

Il semblerait que dans votre code vous ayez utilisé un nom de variable, de fichier  ou autre qui un mot réservé par le code VHDL. C'est pour cela que votre code ne peu être compilé.

Jean-Louis

IP archivée