Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au Forum de discussion Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions!: 
http://forum.bidouilleur.ca/index.php?action=register Les demandes d'inscription sont révisées quotidiennement.

Auteur Sujet: Montage qui chauffe un peu trop sans savoir pourquoi.  (Lu 438 fois)

diltech

  • Newbie
  • *
  • Messages: 35
    • Voir le profil
Montage qui chauffe un peu trop sans savoir pourquoi.
« le: décembre 27, 2019, 02:31:12 pm »

Bonjour,

L'an passé , j'avais commandé des plaquettes d'une montage que j'avais fais en prototype. Ce montage à été pris sur un site et plusieurs utilisateur l'on essayé avec succès. C'était plus pour essayé le service de fabrication PCBWAY qui est excellent d'après mes autres projet. J'avais laissé de côté ce montage et j'avais commandé tous les pièces pour passé à l'assemblage. Ces derniers jours, je me suis remis sur le projet et j'ai monté un ou deux plaquettes avec les pièces.
En alimentant mon circuit avec le 12V, je me suis rendu compte que le régulateur chauffe beaucoup ainsi que la puce Atmega328P lorsque j'alimente mon écran TFT. Ce n'est pas le cas si j'alimente le même circuit directement avec du 5V sur mon arduino. Je me comprends pas ce qui se passe et pourtant j'ai toujours juste 5V qui entre dans la pin RAW de mon arduino.
Que mon régulateur chauffe un peu je pourrais comprendre puisqu'il est linéaire et qu'il doit chuter de 7V mais que mon 328 chauffe aussi, je ne comprends pas. J'ai fais l'essai sur deux plaquettes différente et j'ai le même résultat. Je fourni ici la schématique et j'aimerais bien avoir vos lumière à ce sujet.

Merci.
IP archivée

Curiosus

  • Full Member
  • ***
  • Messages: 189
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #1 le: décembre 27, 2019, 07:57:47 pm »

Bonsoir diltech, et tout le forum,

La première chose que tu peux faire c'est de contrôler le nombre d'ampère que tire ton montage avec le 7805, de plus regardé avec un oscilloscope si il y a pas de parasite.

Après tu regardes sans le 7805, combien d'ampère tu tires

J'ai regardé ton schéma, je n'ai pas vu d'erreur,  maintenant entre la théorie schématique et sur le terrain il y a une grande différence.

Personnellement je n'utilise plus le 7805, j'ai eu pas mal de soucis avec lui.

A+
IP archivée

diltech

  • Newbie
  • *
  • Messages: 35
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #2 le: décembre 27, 2019, 10:28:20 pm »

Bonjour,

C'est une des première chose que j'ai vérifié. J'ai environ 110 mA sur mon 5V qui alimente l'arduino et le TFT. Pour ce qui est d'enlever le régulateur, comme je l'ai mentionné, si j'applique une tension de 5V directement à la place du régulateur, tout est normal et rien ne chauffe. J'ai bidouillé un oscilloscope avec mon ordi et il ne semble pas avoir de friture sur le 5V mais je me garde une réserve puisque je ne suis pas très familier avec un oscilloscope. La ligne du 5V reste bien droite et régulière.

Autrement je ne vois vraiment pas ou peut-être le problème. J'aurais peut-être du utilisé mes AMS1117-05 et je vais continué de chercher ce qui se passe.

Merci de ces pistes.

A+
IP archivée

Curiosus

  • Full Member
  • ***
  • Messages: 189
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #3 le: décembre 28, 2019, 02:47:31 pm »

Bonsoir diltech, et tout le forum,

J'ai vu sur ton schéma que tu alimentes ton régulateur en 12 volts,

Pour faire un essai, essayer d'alimenté ton régulateur 7805 au environ de  7 volts, et regarde si il est toujours chaud.

Un régulateur linéaire(7805) ne converti pas d'énergie, il se contente simplement de transformer l’excédant en chaleur.

Un régulateur à découpage serait mieux, sans modifier ton PCB :  https://fr.rs-online.com/web/p/products/7962132

Bon il  est assez chère, voir chez les chinois.

J'utilise couramment ceci : https://www.ebay.co.uk/itm/Mini-Adjustable-DC-DC-4V-12-24V-To-5V-3A-Step-Down-Power-Module-Buck-Converter/152759838299?hash=item239132265b:g:fVQAAOSwI2xbUuKx

Ou ici : https://fr.aliexpress.com/item/32826540392.html

Dimension 17mm * 11mm * 5mm (L * W * H), pas plus grand qu'un 7805

A+

« Modifié: décembre 28, 2019, 05:17:30 pm par Curiosus »
IP archivée

diltech

  • Newbie
  • *
  • Messages: 35
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #4 le: décembre 28, 2019, 05:11:09 pm »

Salut tout le monde

Oui javais effectivement essayé de diminué ma tension a 7.5V avec un autre alimentation et ça chauffe un peu moins. Cela dit, j'ai aussi en main ce genre de "step-down" LM2596 ajustable que je me sert souvent dans mes montages.
J'ai fait fonctionné quand même le montage assez longtemps et il semble résister. Par contre, je penses que c'est mieux d'avoir un régulateur à découpage comme tu le suggère.

Merci.

IP archivée

F11JZG

  • Newbie
  • *
  • Messages: 34
  • c'est mieux qui si c'était pire ! ! !
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #5 le: décembre 28, 2019, 08:52:09 pm »

bonsoir

sur ton schéma je lis " 78L05 "  la série 78L en TO-92 ne peut délivrer que 100mA c'est leur max
s'il y a trop de tension en amont il va trop dissiper......

la série 7805 en TO-220 eux peuvent fournir 1A et dissipent mieux :)

Clt
IP archivée

diltech

  • Newbie
  • *
  • Messages: 35
    • Voir le profil
Re : Montage qui chauffe un peu trop sans savoir pourquoi.
« Réponse #6 le: décembre 28, 2019, 11:13:19 pm »

bonjour,

C'est exactement ce que j'avais pu lire également. De toute manière, je viens de faire un essai avec un step-down à découpage et plus rien ne chauffe maintenant. C'est dommage car j'avais déjà commandé mes plaquettes. Je vais refaire un nouveau schéma en excluant le 7805 et en mettant des connecteur pour y insérer mon petit régulateur. Je trouve cette alternative un peu plus sécuritaire.

Salutation
IP archivée