Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au Forum de discussion Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions!: 
http://forum.bidouilleur.ca/index.php?action=register Les demandes d'inscription sont révisées quotidiennement.

Auteur Sujet: Iks display problème d'affichage  (Lu 247 fois)

jeantronik

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Iks display problème d'affichage
« le: novembre 20, 2020, 05:53:08 am »

Bonjour à tous les bidouilleurs et Bidouilleuses ainsi qu'aux Cousins 🇨🇦.
Il y a 5 ans environ j'avais des problèmes d'affichage avec ce matériel , j'avais donc envoyé celui-ci chez le fabricant qui a remplacé les 2 composants sur la photo ci-jointe, après une une année de fonctionnement il est de nouveau tomber en panne, depuis je cherche à comprendre d'où cela peut venir et qu'elle démarche adoptée pour trouver le problème.
Merci pour votre attention.
Ps:je ne suis pas professionnels, Merci.
« Modifié: novembre 20, 2020, 01:38:06 pm par jeantronik »
IP archivée

Yffig

  • Invité
Re : Iks display problème d'affichage
« Réponse #1 le: novembre 20, 2020, 10:09:46 am »

Bonjour Jean

Attention à la taille de tes images !
Les 2 circuits "cramés"que tu présentes sont 1 mémoire 2k octets et un latch 8 bits en CMOS qui s'alimentent en +5V.
Vérifie déjà la valeur de la tension +5v qui alimente ces circuits

Bonne journée

Yffig
IP archivée

jeantronik

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : Iks display problème d'affichage
« Réponse #2 le: novembre 20, 2020, 01:08:48 pm »

Bonjour et Désolé  pour la taille des images
Yffig. Je vais vérifier les tension dont tu parles.
Pense tu que l'affichage incohérent du display serait du à une tension anormal ?
IP archivée

Yffig

  • Invité
Re : Iks display problème d'affichage
« Réponse #3 le: novembre 20, 2020, 01:45:40 pm »

Re,
Pour avoir tué 2 circuits aussi "inoffensifs" que ceux là, le plus probable c'est que : la foudre serait tombée sur le boîtier (mais tu t'en serais rendu compte  ;) , ou tu as une tension "5V" trop élevée. Ce n'est qu'une hypothèse...
Si elle est avérée, alors il se peut que l'afficheur déconne, mais je n'en sais rien.

Quelle référence ce matos ?
A quoi sert il ?
Y a t il un régulateur 3.3V  sur la carte pour alimenter le µC ?
Quel type d'afficheur est ce ? matrice de points à Leds ? ou autre ?

De simples précisions à fournir pour que l'on puisse t'aider, si possible

Yffig
IP archivée

jeantronik

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : Iks display problème d'affichage
« Réponse #4 le: novembre 20, 2020, 03:14:12 pm »

Salut est Merci.
C'est un afficheur déporté pour iks aquastar en aquariophilie connecté en RJ 45 côté afficheur et Dim il me semble côté aquastar.
Pour le reste il met difficile de répondre n'étant pas expert.
Mais peut être que les photos parleront

En vue de face l'un se monte sur l'autre par le biais des broches
Et une vue de la face arrière.
Attention sur la photo du bas la pièce de la vue du dessus à gauche se trouve à droite.
« Modifié: novembre 20, 2020, 03:17:16 pm par jeantronik »
IP archivée

jeantronik

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : Iks display problème d'affichage
« Réponse #5 le: novembre 20, 2020, 04:09:35 pm »

Voilà ce que j'ai trouvé concernant la pièce de l'afficheur l'autre pièce et du fabricant IKS aquastar
IP archivée

Yffig

  • Invité
Re : Iks display problème d'affichage
« Réponse #6 le: novembre 20, 2020, 05:25:25 pm »

Re,
Oui avec la ref du matos, il est possible trouver la doc utilisateur:
https://www.iks-aqua.com/download/ManualMidi.pdf
L'afficheur est du type Fluo

Une recherche sur la carte Futaba que tu donnes en référence donne un vendeur à l'unité sur Alibaba:
https://french.alibaba.com/product-detail/20x4-character-vfd-displays-m204sd02aj-m204sd02fa-m204sd08aa-m204sd09aa-60703362363.html
mais s'agit il de l'afficheur seul ou de la carte complète ?

RS a une carte du même constructeur en vente:
https://fr.rs-online.com/web/p/vfd-fluorescent-a-vide/6659825/
impossible de te dire si elle est compatible (sauf à se farcir les deux datasheet...bon courage !)

Mais ça ne permet pas de t'aider à dépanner cette carte, sauf à essayer d'en acheter une neuve sur le lien d'Alibaba.

Bonne soirée.

Yffig
IP archivée

jeantronik

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : Iks display problème d'affichage
« Réponse #7 le: novembre 20, 2020, 06:28:17 pm »

Yffig encore Merci.
Comme tu vois il y a la partie haute fabriquer par futaba, elle je pense qu'elle fonctionne correctement, car lorsque je connecte au PC iks aquastar elle affiche correctement les informations pendant quelques secondes ce qui me fait pensé que si elle fonctioné mal donc elle n afficherait tout simplement rien.
C'est sur la seconde carte que mes soupçon se porte fabriquer elle par iks, car ils ont changé les deux composants que je t'ai dit, je pense que le problème vient de cette seconde carte qui s'en fiche juste en dessous comme sur la photo que je poste.
« Modifié: novembre 20, 2020, 06:34:33 pm par jeantronik »
IP archivée