Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Le Forum est maintenant chiffré (préambule https). Bien sûr, des liens externes insérés dans les sujets vont demeurer inchangés. Mais la composition des pages du Forum est désormais sécurisée. Si des probèmes d'affichage surviennent, veillez à vider votre cache pour ce site.

Auteur Sujet: Problème d'image dans le Forum  (Lu 459 fois)

thanat0s

  • Newbie
  • *
  • Messages: 30
    • Voir le profil
Problème d'image dans le Forum
« le: janvier 24, 2022, 12:54:37 am »

Je ne sais pas si c'est le bon endroit, mais je voudrais signaler que je n'arrive a télécharger aucunes images du forum... 404..

Par exemple ici : http://forum.bidouilleur.ca/index.php?topic=1050.0

IP archivée

papyblue

  • Administrator
  • Hero Member
  • *****
  • Messages: 572
    • Voir le profil
Re : Problème d'image dans le Forum
« Réponse #1 le: janvier 24, 2022, 06:52:45 am »

Je confirme le problème.
IP archivée

francoisp31

  • Jr. Member
  • **
  • Messages: 83
    • Voir le profil
Re : Problème d'image dans le Forum
« Réponse #2 le: janvier 24, 2022, 11:51:31 am »

oui en effet, probablement lié à la migration inter-hebergeur ?
IP archivée

Électro-Bidouilleur

  • Administrator
  • Hero Member
  • *****
  • Messages: 892
  • C'est moi le boss!
    • Voir le profil
    • Site Web Électro-Bidouilleur
Re : Problème d'image dans le Forum
« Réponse #3 le: janvier 25, 2022, 08:42:15 am »

Bonjour,

Je crois bien avoir réglé le problème hier soir. L'intégrité des fichiers annexés (images et autres) a été affectée durant le transfert de serveur récent. J'ai retrouvé et re-importé les fichiers d'origine. Par contre je ne vois aucune image dans le sujet référencé par thanat0s... Papyblue, as-tu retiré l'image?
IP archivée

papyblue

  • Administrator
  • Hero Member
  • *****
  • Messages: 572
    • Voir le profil
Re : Problème d'image dans le Forum
« Réponse #4 le: janvier 25, 2022, 08:48:43 am »

Bonjour Bertand,

Je n'ai pas retiré l'image, j'avais eu un souci lorsque j'avais posté le message c'était pendant la période où le forum marchait mal. J'avais ensuite remis l'image (de mémoire) une fois le problème résolu. Je vais essayer de la retrouver.

PB
IP archivée