Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue au Forum de discussion Électro-Bidouilleur! Inscrivez-vous pour participer aux discussions!: 
https://forum.bidouilleur.ca/index.php?action=register Les demandes d'inscription sont révisées quotidiennement.

Auteur Sujet: EB_#587 ESR-mètre tout analogique.  (Lu 10517 fois)

philchamp51

  • Sr. Member
  • ****
  • Messages: 260
    • Voir le profil
Re : EB_#587 ESR-mètre tout analogique.
« Réponse #15 le: Mars 05, 2024, 09:06:47 am »

Sinon, essaye avec un AOP TL084 comme indiqué dans le schéma de Bertrand
IP archivée

Supdad_77_Fr

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : EB_#587 ESR-mètre tout analogique.
« Réponse #16 le: Mars 07, 2024, 07:44:33 am »

salut. merci pour ces mesure qui me seront d'une grande utilité.
je profite de ce message pour vous donner les résultat de mes recherches.

visiblement l'aop semble ne pas supporter le courant consommé par la led rouge.
quand je cour circuite les entrées, l'alimentation se dégrade. comme si la masse virtuelle créé se décalait.
en claire quand une tension continue est détecté et que l'alimentation de la led rouge se fait, la tension positive diminue et la tension negative augmente d'autant. un internaute de la page cyrob me dit avoir rencontré ce problème et l'avoir résolu en augmentant la valeur de la resistance R16 de 100ohm à 500ohm.

j'ai quand même l'impression que certain aop ne sont pas capable de distribuer le courant. est ce que l'utilisation de deux transistors ne serait pas utile pour amélioré ce problème ? comme le propose le schéma de sonelec...
je vous tiens au courant de la suite.
merci pour l'intérêt que vous portez à mon soucie...
mike
IP archivée

philchamp51

  • Sr. Member
  • ****
  • Messages: 260
    • Voir le profil
Re : EB_#587 ESR-mètre tout analogique.
« Réponse #17 le: Mars 07, 2024, 12:08:23 pm »

Salut.

La LED rouge étant pilotée par le transistor Q2, le courant délivré par l'AOP est infime et ne doit pas le gêner.

As-tu bien ton signal carré sur la patte 7 de l'AOP ?

Il se peut aussi que ton TL074 soit un clone chinois, tout dépend où tu te l'es procuré ?

Avec mon TL084 acheté chez Digikey, je n'ai aucun problème.
IP archivée

Supdad_77_Fr

  • Newbie
  • *
  • Messages: 5
    • Voir le profil
Re : EB_#587 ESR-mètre tout analogique.
« Réponse #18 le: Mars 07, 2024, 12:29:36 pm »

Salut.

La LED rouge étant pilotée par le transistor Q2, le courant délivré par l'AOP est infime et ne doit pas le gêner.

As-tu bien ton signal carré sur la patte 7 de l'AOP ?

Il se peut aussi que ton TL074 soit un clone chinois, tout dépend où tu te l'es procuré ?

Avec mon TL084 acheté chez Digikey, je n'ai aucun problème.

la pin 1 de Q2 est elle rattaché à la masse et non à -VDC du coup c'est pas l'aop no1 (pin 1,2,3) qui fourni le courant ?
d'après la Datasheet chaque ampli ne peut délivrer que 10mA alors voila comment j'ai résolut mon problème.

sur mon aop tl074 la consommation de la led rouge met l'amplis en trouble. j'ai donc fais 3 modif de valeur. j'ai remplacé R1 par une résistance de 1.5k parce que je n'obtenais pas les 100Khz(bien que c'est pas critique).j'ai remplacé les led standard par des leds à basse consommation et les résistance associé. R17 est passé à 2.2k et R16 à 750ohm. il est à noté que mon esr-metre est alimenté par une pile rechargeable NI-MH est donc de 8.2V. on peut donc adapter ces valeur en fonction.
IP archivée

philchamp51

  • Sr. Member
  • ****
  • Messages: 260
    • Voir le profil
Re : EB_#587 ESR-mètre tout analogique.
« Réponse #19 le: Mars 07, 2024, 02:03:24 pm »

Je crois qu'on ne parle pas de la même LED. Moi je parle de D3 (détection fuite / court-circuit) et toi de D5 (ON/OFF) c'est bien ça ?
IP archivée