Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Le Forum est maintenant chiffré (préambule https). Bien sûr, des liens externes insérés dans les sujets vont demeurer inchangés. Mais la composition des pages du Forum est désormais sécurisée. Si des probèmes d'affichage surviennent, veillez à vider votre cache pour ce site.

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Sujets - ElectroMax

Pages: [1]
1
Bonjour,
2 des 4 ronds de de ma cuisinière à induction ont cessés de fonctionner. Après « quelques » recherches, j’ai remplacé les composantes suivantes:

2 x transistor IGBT
1 x pont de diodes
1 x relais

Suite à ces correctifs, l’un des 2 circuits de puissance qui était défaillant est revenu fonctionnel.  :D

Pour ce qui est de l’autre, la cuisinière me donne un code d’erreur F37…  :o
J’ai effectué différent essai afin de m’assurer que l’inducteur n’était pas endommagé et tout semble démontrer qu’il est encore en bonne condition.
On dirait que le circuit ne détecte pas l’inducteur…
Est-ce un problème au niveau du circuit de gachetage, est-ce le circuit de raisonnance qui cause problème?
Je ne sais plus comment continuer mon analyse.

Est ce que quelqu’un serait en mesure de m’aider à terminer ma réparation?

Merci!

Pages: [1]