Forum Électro-Bidouilleur

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Le Forum est maintenant chiffré (préambule https). Bien sûr, des liens externes insérés dans les sujets vont demeurer inchangés. Mais la composition des pages du Forum est désormais sécurisée. Si des problèmes d'affichage surviennent, veillez à vider votre cache pour ce site.

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - F1PNX

Pages: [1] 2 3 ... 11
1
Bonjour Chriskohai, bienvenue sur le forum.

2
Bonjour,

J'ai regardé le schéma  du FTM400, sur l'entrée du GPS externe il y a un ADM3202 qui semble être équivalent à un MAX232.
L'entrée se fait au format RS232, les signaux RX & TX du GPS sont au format TTL (0/+3.3v) à 9600 avec un protocole Nmea-0183.
J'ai donc ajouté un module de conversion TTL/RS232 (basé sur un MAX232) entre la sortie du GPS et l'entrée du FTM400.
J'obtiens bien les mêmes infos (en -3.3/+3.3v) sur la borne d'entrée du FTM400 mais cela ne fonctionne toujours pas.

Je pense qu'il y a un incompatibilité de protocole entre les deux équipements mais comme je ne connais pas le protocole utilisé par Yaesu....

Merci pour votre attention

3
Bonjour Loulou31,

Merci pour ta réponse, en fait il y a déjà un GPS intégré au poste mais qui ne fonctionne pas en intérieur et il n'y a pas de prise pour y raccorder une antenne extérieure, seulement un GPS extérieur.
J'ai déjà une antenne GPS à l'extérieur de la maison, elle me sert notamment lorsque j'utilise l'OCXO 10 Mhz.
Le GPS sert à plusieurs chose, à connaître la position de la station, calculer la distance avec une autre station (en mode C4FM) et en mobile à activer le mode APRS.
Je n'avais pas pensé à la correspondance des protocoles mais plutôt au coté électronique de la chose.

Merci encore pour ton attention.

jack

4
Discussion Générale d'Électronique / GPS Externe pour Yaesu FTM-400
« le: avril 24, 2024, 09:38:03 am »
Bonjour,

Je viens d'acquérir un Yaesu FTM-400, bi-bande VHF UHF en FM et C4FM.
Il possède un GPS intégré mais aussi une prise jack pour y raccorder un GPS externe.
Le branchement se fait par une fiche jack stéréo avec un point RX, un TX et un Gnd, donc pas d'alimentation du GPS prévue.
Mon idée est d'utiliser un module NEO-M8N (avec antenne extérieure) et d'utiliser uniquement les 3 pins RX, TX et Gnd.

Qu'en pensez vous ?

Merci pour vos avis.

GPS Aliexpress:
https://fr.aliexpress.com/item/4000896109305.html?spm=a2g0o.productlist.main.25.2365kmgwkmgwi1&algo_pvid=17c751a7-f533-444b-83d1-3f25a6b669a7&algo_exp_id=17c751a7-f533-444b-83d1-3f25a6b669a7-12&pdp_npi=4%40dis%21EUR%2127.71%2123.55%21%21%2128.99%2124.64%21%40211b618e17139508803687607e6bdf%2110000010466255625%21sea%21FR%21115916851%21&curPageLogUid=iAUaW33MW1O9&utparam-url=scene%3Asearch%7Cquery_from%3A


5
Bien vu Phil, tu as l'oeil affuté.

Oui je pense que n'importe quelle mémoire 24C16 fera l'affaire à condition d'être au même format.

6
Bonsoir,

Effectivement le composant semble avoir souffert, ce ne serai pas une mémoire eprom ?

Cdt

7
Bonjour Daniel et bienvenue sur le forum.

73's Jack

8
Bonjour.
Concernant la profondeur de l'établi, j'étais aussi parti sur du 60cm mais je me suis vite aperçu que c’était trop étroit et j’ai ajouté 20cm pour avoir de quoi poser sans être gêné par les appareils de mesure.
Donc, si tu peux, n’hésite pas à voir grand, je te garantie que cela sera vite rempli…

Comme le dit Phil il faut faire le plan de travail le plus profond possible, 80cm me parait être bien.
Certains équipements sont encombrants et prennent beaucoup de place en profondeur, sans compter à l'arrière le cordon secteur et la prise secteur.
Pour ma part j'ai remplacé tous mes cordons avec des modèles qui ont une forme à 90° coté équipements afin de gagner un peu de distance mais mon plan de travail n'est toujours pas assez large à mon gout.
Je pense tout réorganiser et me fabriquer un établi aux bonnes dimensions en soudant des tubes.
Je vais essayer de bien calculer mon coup car j'ai un pote radioamateur qui s'est construit un meuble pour y installer ses équipements et au moment de le rentrer dans sa pièce "radio", il ne passait pas à la porte... :D

Bon réveillon à tous

9
Oui pour P=R*I² R est en ohm et I en ampère.
Donc pour la résistance P = 1 x 0.4² soit 1 x 0.16 = 0.16 W et certainement moins car le moteur est alimenté en 12 volts et donc consomme un peu moins de courant.

10
Bonsoir,

L'alimentation est bien en 24 volts mais aux bornes du moteur il y a un peu moins de 12 volts, cela doit venir de la régulation pwm sur le coté GND.

Avec un courant de 0.4 A dans une résistance de 1 ohm P=R*I² => 1*0.4² = 0.16 W une résistance 1/4W devrait aller.

Je me suis peut être moi aussi trompé, je n'ai pas très bien compris ton calcul.

Je vais faire des essais, on verra bien en fonctionnement si cela tient, mon ami étant un artisan ferronnier il a déjà acheté un poste neuf mais il aura celui-ci en réserve.

Bonne soirée.

Jack

11
Bonjour,

Sur la diode il est noté AA4 FS1D, je suppose une diode de 1 A.
J'ai remplacé la résistance brulée par une de valeur 1 ohm et cela a l'air de fonctionner.

MERCI ENCORE POUR TON AIDE;

Jack

12
Bonjour Phil

Merci pour ta réponse, je vois cela demain matin, je l'ai testé et elle est ok.

Bonne soirée.

jack

13
Bonjour,

J'essais de dépanner la poste à souder d'un ami, il s'agit d'un ESAB Caddy Mig C200i, le moteur qui entraine le fil de soudure ne fonctionne plus.
J'ai trouvé les schémas ici: https://manualzz.com/doc/6289355/caddy-mig-c200i---esab-welding-and-cutting-products.

L'alimentation du moteur (ROTALINK D3857-3250) est en 24 Vdc mais lorsque je mesure la tension à la place du moteur j'obtiens 11.68 Vdc à vide et dés que je tire 10 mA la tension s'écroule à 0 V.
J'ai testé le moteur, il consomme un peu moins de 400 mA sous 24 Vdc.

En faisant des recherches et des mesures j'ai trouvé une résistance HS qui semble avoir grillé, c'est R235 (celle entourée en rouge) qui est montée en série avec une diode anti retour sur l'alimentation 24 Vdc.

Impossible de lire la valeur sur la résistance, avez vous une idée de sa valeur ? Sert-elle de "fusible" sur l'alimentation ? Peut être 1 ohm ?

Merci pour votre aide.

Jack


14
Bonjour Pascal,

Le problème ne vient peut être pas de la sortie AC de l'inverter, bien que comme l'a dit papyblue le "pure sinus" reste une notion plus qu'approximative chez les chinois, mais le soucis est sans doute du coté DC.

Le découpage de la tension DC en entrée depuis la batterie peut provoquer des perturbations sur la batterie, j'ai déjà  rencontré ce problème dans mon boulot et nous avons été obligés d'ajouter des condensateurs DC sur les ponts onduleurs.

Pour vérifier cela il te suffit d'alimenter les émetteurs avec une batterie différente que celle de l'inverter.
Tu peux aussi essayer de mesurer la tension DC avec un multimètre en position AC lorsque l'inverter est en marche.

Jack F1PNX

15
Forum É-B: Règles de Conduite et Fonctionnement / Re : Salut !
« le: septembre 09, 2023, 06:44:30 pm »
Bonjour Sylvain,

Bienvenue sur le forum, plusieurs points nous rapprochent, j'habite moi aussi en 0ccitanie (nord du Gard), j'ai fais presque toute ma carrière dans l'électronique de puissance (onduleurs) et ma licence radioamateur m'a fait découvrir la HF mais je ne suis vraiment pas un expert....

A bientôt.

Jack

Pages: [1] 2 3 ... 11